Docs | Support

rparini/cxroots

requirements.txt


Package Current version Latest version Status Python 3
scipy ==1.6.1 1.6.2 outdated Python 3  
numpy ==1.20.1 1.20.2 outdated Python 3  
numpydoc ==1.1.0 1.1.0 up-to-date Python 3  
mpmath ==1.2.1 1.2.1 up-to-date Python 3  
numdifftools ==0.9.39 0.9.39 up-to-date Python 3  
matplotlib ==3.3.4 3.4.1 outdated Python 3  
pytest ==6.2.2 6.2.3 outdated Python 3  
pytest-xdist ==2.2.1 2.2.1 up-to-date Python 3  

requirements_doc.txt


nbsphinx ==0.8.2 0.8.3 outdated Python 3  
sphinx ==3.5.1 3.5.4 outdated Python 3  
sphinxcontrib-programoutput ==0.16 0.16 up-to-date Python 3  
sphinx_rtd_theme ==0.5.1 0.5.2 outdated Python 3  
ipython ==7.21.0 7.22.0 outdated Python 3