Docs | Support

opsdroid/opsdroid

pyup-update-pillow-6.2.0-to-6.2.1
18 hours ago
@FabioRosado Merge branch 'master' into pyup-update-pillow-6.2.0-to-6.2.1
No dependencies with known security vulnerabilities.
master
18 hours ago
@FabioRosado Update Portuguese Translation (#1181)
No dependencies with known security vulnerabilities.
pyup-update-pillow-6.2.0-to-6.2.1
18 hours ago
@pyup-bot Update pillow from 6.2.0 to 6.2.1
No dependencies with known security vulnerabilities.
master
1 day, 2 hours ago
@FabioRosado Add IBM Watson parser (#1156) * Initial work on watson parser * Update documentation * Add w
No dependencies with known security vulnerabilities.
master
1 day, 2 hours ago
@rajat1401 Updated __init__.py (#1179) Fixed telegram's __init__.py to correct for inconsistency in the loggin
No dependencies with known security vulnerabilities.
master
1 day, 4 hours ago
@amalsebs Update facebook documentation on how to set up the app (#1177)
No dependencies with known security vulnerabilities.
master
1 day, 7 hours ago
@jacobtomlinson Add documentation on Python version support (#1174) * Add documentation on Python version support
No dependencies with known security vulnerabilities.
master
2 days, 9 hours ago
@jos3p Increase loader coverage (#1175) * moved yaml_loader * added test * small fix
No dependencies with known security vulnerabilities.
master
3 days, 6 hours ago
@pyup-bot Update pygithub from 1.43.8 to 1.44 (#1173)
No dependencies with known security vulnerabilities.
pyup-update-pygithub-1.43.8-to-1.44
3 days, 7 hours ago
@FabioRosado Merge branch 'master' into pyup-update-pygithub-1.43.8-to-1.44
No dependencies with known security vulnerabilities.
master
3 days, 7 hours ago
@MIP2000 Add Greek Translation (#1170)
No dependencies with known security vulnerabilities.
master
3 days, 7 hours ago
@pyup-bot Update dialogflow from 0.7.0 to 0.7.2 (#1172)
No dependencies with known security vulnerabilities.
pyup-update-pygithub-1.43.8-to-1.44
3 days, 8 hours ago
@pyup-bot Update pygithub from 1.43.8 to 1.44
No dependencies with known security vulnerabilities.
pyup-update-dialogflow-0.7.0-to-0.7.2
3 days, 22 hours ago
@pyup-bot Update dialogflow from 0.7.0 to 0.7.2
No dependencies with known security vulnerabilities.
master
4 days, 4 hours ago
@pyup-bot Update astroid from 2.3.1 to 2.3.2 (#1171)
No dependencies with known security vulnerabilities.