Docs | Support

jason-neal/eniric

requirements.txt


Package Current version Latest version Status Python 3
astropy >=3.0.0 5.1 unpinned Python 3  
astrostarfish 0.4.2 unpinned Python 3  
joblib >=0.12.3 1.1.0 unpinned Python 3  
matplotlib 3.5.2 unpinned Python 3  
numpy >=1.15.4 1.23.0 unpinned Python 3  
oyaml 1.0 unpinned Python 3  
pandas 1.4.3 unpinned Python 3  
pyyaml 6.0 unpinned Python 3  
scipy 1.8.1 unpinned Python 3  
tqdm 4.64.0 unpinned Python 3  

requirements_dev.txt


astropy ==4.0.1.post1 5.1 outdated Python 3  
coverage ==5.1 6.4.1 outdated Python 3  
hypothesis ==5.16.0 6.49.1 outdated Python 3  
joblib ==0.15.1 1.1.0 outdated Python 3  
matplotlib ==3.2.1 3.5.2 outdated Python 3  
multiprocess ==0.70.9 0.70.13 outdated Python 3  
mypy ==0.770 0.961 outdated Python 3  
numpy ==1.18.4 1.23.0 insecure Python 3  
oyaml ==0.9 1.0 outdated Python 3  
pandas ==1.0.4 1.4.3 outdated Python 3  
pre-commit ==2.4.0 2.19.0 outdated Python 3  
pytest ==5.4.2 7.1.2 outdated Python 3  
pytest-cov ==2.9.0 3.0.0 outdated Python 3  
pyyaml ==5.3.1 6.0 insecure Python 3  
scipy ==1.4.1 1.8.1 outdated Python 3  
tqdm ==4.46.0 4.64.0 outdated Python 3