Docs | Support

identixone/fastapi_contrib

pyup-pin-ujson-4.3.0
2 weeks ago
@pyup-bot Pin ujson to latest version 4.3.0
No dependencies with known security vulnerabilities.
pyup-update-pytz-2019.3-to-2021.3
2 months ago
@pyup-bot Update pytz from 2019.3 to 2021.3
No dependencies with known security vulnerabilities.
pyup-pin-ujson-4.2.0
2 months, 2 weeks ago
@pyup-bot Pin ujson to latest version 4.2.0
No dependencies with known security vulnerabilities.
pyup-pin-ujson-4.1.0
3 months, 3 weeks ago
@pyup-bot Pin ujson to latest version 4.1.0
No dependencies with known security vulnerabilities.
master
6 months ago
@levchik Added CHANGELOG.md
No dependencies with known security vulnerabilities.
refs/tags/v0.2.11
6 months ago
Upped version
No dependencies with known security vulnerabilities.
master
6 months ago
@gasabr #171 UJSONResponse Fix #171 UJSONResponse Fix Co-authored-by: Gleb Abroskin <gab@datacorp.ee>
No dependencies with known security vulnerabilities.
fix/171-fastapi-version-bump
6 months ago
@gasabr project depends on fastapi 0.63
No dependencies with known security vulnerabilities.
fix/171-fastapi-version-bump
6 months ago
@gasabr returned fastapi 0.63
No dependencies with known security vulnerabilities.
fix/171-fastapi-version-bump
6 months ago
#171: updated requirements in setup.py
No dependencies with known security vulnerabilities.
fix/171-fastapi-version-bump
6 months, 1 week ago
@gasabr #171: updated fastapi
No dependencies with known security vulnerabilities.
master
9 months, 1 week ago
@levchik Fixed serializers base class bug, revealed after latest pydantic vers… (#168) * Fixed serializers b
No dependencies with known security vulnerabilities.
feature/167-secrets-file-config-support
9 months, 1 week ago
Removed Support for Python 3.6, Added Support for Python 3.9
No dependencies with known security vulnerabilities.
feature/167-secrets-file-config-support
9 months, 1 week ago
Fixed serializers base class bug, revealed after latest pydantic version update; Updated version of
No dependencies with known security vulnerabilities.
pyup-update-pytz-2019.3-to-2021.1
10 months, 1 week ago
@pyup-bot Update pytz from 2019.3 to 2021.1
No dependencies with known security vulnerabilities.