Docs | Support

hemilioaraujo/libpythonpro

pyup-update-urllib3-1.25.10-to-1.25.11
8 hours ago
@pyup-bot Update urllib3 from 1.25.10 to 1.25.11
No dependencies with known security vulnerabilities.
pyup-update-pytest-5.4.3-to-6.1.1
2 weeks, 1 day ago
@pyup-bot Update pytest from 5.4.3 to 6.1.1
No dependencies with known security vulnerabilities.
pyup-update-flake8-3.8.3-to-3.8.4
2 weeks, 2 days ago
@pyup-bot Update flake8 from 3.8.3 to 3.8.4
No dependencies with known security vulnerabilities.
pyup-update-pytest-5.4.3-to-6.1.0
3 weeks, 1 day ago
@pyup-bot Update pytest from 5.4.3 to 6.1.0
No dependencies with known security vulnerabilities.
pyup-update-coverage-5.2-to-5.3
1 month ago
@pyup-bot Update coverage from 5.2 to 5.3
No dependencies with known security vulnerabilities.
pyup-update-pytest-5.4.3-to-6.0.2
1 month, 1 week ago
@pyup-bot Update pytest from 5.4.3 to 6.0.2
No dependencies with known security vulnerabilities.
pyup-update-attrs-19.3.0-to-20.2.0
1 month, 2 weeks ago
@pyup-bot Update attrs from 19.3.0 to 20.2.0
No dependencies with known security vulnerabilities.
pyup-update-more-itertools-8.4.0-to-8.5.0
1 month, 3 weeks ago
@pyup-bot Update more-itertools from 8.4.0 to 8.5.0
No dependencies with known security vulnerabilities.
pyup-update-pytest-mock-3.2.0-to-3.3.1
1 month, 3 weeks ago
@pyup-bot Update pytest-mock from 3.2.0 to 3.3.1
No dependencies with known security vulnerabilities.
pyup-update-pytest-mock-3.2.0-to-3.3.0
1 month, 4 weeks ago
@pyup-bot Update pytest-mock from 3.2.0 to 3.3.0
No dependencies with known security vulnerabilities.
pyup-update-attrs-19.3.0-to-20.1.0
2 months ago
@pyup-bot Update attrs from 19.3.0 to 20.1.0
No dependencies with known security vulnerabilities.
pyup-update-pytest-cov-2.10.0-to-2.10.1
2 months ago
@pyup-bot Update pytest-cov from 2.10.0 to 2.10.1
No dependencies with known security vulnerabilities.
pyup-update-pytest-5.4.3-to-6.0.1
2 months, 3 weeks ago
@pyup-bot Update pytest from 5.4.3 to 6.0.1
No dependencies with known security vulnerabilities.
pyup-update-pytest-5.4.3-to-6.0.0
2 months, 3 weeks ago
@pyup-bot Update pytest from 5.4.3 to 6.0.0
No dependencies with known security vulnerabilities.
pyup-update-coverage-5.2-to-5.2.1
2 months, 3 weeks ago
@pyup-bot Update coverage from 5.2 to 5.2.1
No dependencies with known security vulnerabilities.