Docs | Support

fniessink/next-action

requirements-dev.txt


Package Current version Latest version Status Python 3
asserts ==0.11.1 0.11.1 up-to-date Python 3  
bandit ==1.7.4 1.7.4 up-to-date Python 3  
behave ==1.2.6 1.2.6 up-to-date Python 3  
coverage ==6.4.2 6.4.4 outdated Python 3 PR
docker-compose ==1.29.2 1.29.2 up-to-date Python 3  
hypothesis ==6.52.1 6.54.6 outdated Python 3 PR
lxml ==4.9.1 4.9.1 up-to-date Python 3  
mypy ==0.961 0.971 outdated Python 3 PR
nose ==1.3.7 1.3.7 up-to-date Python 3  
pip ==22.1.2 22.2.2 outdated Python 3  
pycodestyle ==2.8.0 2.9.1 outdated Python 3  
pydeps ==1.10.22 1.10.24 outdated Python 3 PR
pydocstyle ==6.1.1 6.1.1 up-to-date Python 3  
pylint ==2.14.5 2.15.3 outdated Python 3 PR
pyroma ==4.0 4.0 up-to-date Python 3  
safety ==2.1.1 2.2.0 outdated Python 3 PR
setuptools ==63.2.0 65.4.0 outdated Python 3  
twine ==4.0.1 4.0.1 up-to-date Python 3  
vulture ==2.5 2.6 outdated Python 3 PR

requirements.txt


Cerberus ==1.3.4 1.3.4 up-to-date Python 3  
Pygments ==2.12.0 2.13.0 outdated Python 3 PR
PyYAML ==6.0 6.0 up-to-date Python 3  
python-dateutil ==2.8.2 2.8.2 up-to-date Python 3