Docs | Support

djangopackages/djangopackages

requirements.txt


Package Current version Latest version Status Python 3
certifi ==2017.4.17 2020.6.20 outdated Python 3  
chardet ==3.0.2 3.0.4 outdated Python 3  
coverage ==4.3.4 5.2.1 outdated Python 3  
Django ==2.2.13 3.1 outdated Python 3  
django-braces ==1.9.0 1.14.0 outdated Python 3  
django-crispy-forms ==1.8.0 1.9.2 outdated Python 3  
django-debug-toolbar ==2.0 2.2 outdated Python 3  
django-environ ==0.4.0 0.4.5 outdated Python 3  
django-extensions ==2.2.3 3.0.5 outdated Python 3  
django-floppyforms ==1.8.0 1.9.0 outdated Python 3  
django-jsonview ==1.1.0 2.0.0 outdated Python 3  
dj-pagination ==2.4.0 2.5.0 outdated Python 3  
django-reversion ==2.0.8 3.0.7 outdated Python 3  
django-secure ==1.0.1 1.0.2 outdated Python 3  
webstack-django-sorting ==1.0.1 1.0.1 up-to-date Python 3  
django-storages ==1.7.2 1.9.1 outdated Python 3  
djangorestframework ==3.10.3 3.11.1 outdated Python 3  
feedparser ==5.2.1 5.2.1 up-to-date Python 3  
github3.py ==0.9.6 1.3.0 outdated Python 3  
uwsgi ==2.0.17.1 2.0.19.1 outdated Python 3  
httplib2 ==0.18.0 0.18.1 outdated Python 3  
logutils ==0.3.3 0.3.5 outdated Python 3  
mimeparse ==0.1.3 0.1.4 outdated Python 3  
oauth2 ==1.9.0.post1 1.9.0.post1 up-to-date Python 3  
psycopg2 ==2.8.3 2.8.5 outdated Python 3  
python-dateutil ==2.6.0 2.8.1 outdated Python 3  
social-auth-core ==1.6.0 3.3.3 outdated Python 3  
social-auth-app-django ==2.1.0 4.0.0 outdated Python 3  
requests ==2.22.0 2.24.0 outdated Python 3  
shortuuid ==0.4.3 1.0.1 outdated Python 3  
six ==1.10.0 1.15.0 outdated Python 3  
django-redis ==4.6.0 4.12.1 outdated Python 3  
redis ==2.10.6 3.5.3 outdated Python 3  
newrelic ==2.106.1.88 5.16.0.145 outdated Python 3  
raven ==5.32.0 6.10.0 outdated Python 3  
django-anymail ==2.0 7.2.1 outdated Python 3