Docs | Support

arturomoncadatorres/deepsurvk

requirements/base_requirements.txt


Package Current version Latest version Status Python 3
tensorflow >=2.2.0 2.6.0 unpinned Python 3  
numpy ==1.18.0 1.21.3 outdated Python 3 PR
scipy ==1.4.1 1.7.1 outdated Python 3 PR
scikit-learn >=0.21.2 1.0 unpinned Python 3  
pydot >=1.4.1 1.4.2 unpinned Python 3  
graphviz >=0.14.1 0.17 unpinned Python 3  
lifelines >=0.24.15 0.26.3 unpinned Python 3  
seaborn >=0.10.1 0.11.2 unpinned Python 3  
pygments >=2.5.1 2.10.0 unpinned Python 3  
h5py >=2.10.0 3.5.0 unpinned Python 3  

requirements/dev_requirements.txt


pip ==20.1.1 21.3.1 insecure Python 3 PR
bump2version ==1.0.0 1.0.1 outdated Python 3 PR
wheel ==0.34.2 0.37.0 outdated Python 3 PR
watchdog ==0.10.3 2.1.6 outdated Python 3 PR
flake8 ==3.9.1 4.0.1 outdated Python 3 PR
tox ==3.18.0 3.24.4 outdated Python 3 PR
coverage ==5.2.1 6.0.2 outdated Python 3 PR
twine ==3.2.0 3.4.2 outdated Python 3 PR
pytest ==5.4.3 6.2.5 outdated Python 3 PR
pytest-runner ==5.2 5.3.1 outdated Python 3 PR

requirements/doc_requirements.txt


Sphinx ==3.1.2 4.2.0 outdated Python 3 PR