Docs | Support

PennyDreadfulMTG/Penny-Dreadful-Tools

dependabot/npm_and_yarn/babel/preset-react-7.8.0
1 month ago
@dependabot-preview[bot] Bump @babel/preset-react from 7.7.4 to 7.8.0 Bumps [@babel/preset-react](https://github.com/babel/b
No dependencies with known security vulnerabilities.
dependabot/npm_and_yarn/babel/preset-env-7.8.0
1 month ago
@dependabot-preview[bot] Bump @babel/preset-env from 7.7.7 to 7.8.0 Bumps [@babel/preset-env](https://github.com/babel/babel
No dependencies with known security vulnerabilities.
dependabot/npm_and_yarn/css-loader-3.4.2
1 month ago
@dependabot-preview[bot] Bump css-loader from 3.4.1 to 3.4.2 Bumps [css-loader](https://github.com/webpack-contrib/css-loade
No dependencies with known security vulnerabilities.
dependabot/npm_and_yarn/babel/plugin-proposal-class-properties-7.8.0
1 month ago
@dependabot-preview[bot] Bump @babel/plugin-proposal-class-properties from 7.7.4 to 7.8.0 Bumps [@babel/plugin-proposal-clas
No dependencies with known security vulnerabilities.
dependabot/npm_and_yarn/babel/core-7.8.0
1 month ago
@dependabot-preview[bot] Bump @babel/core from 7.7.7 to 7.8.0 Bumps [@babel/core](https://github.com/babel/babel) from 7.7.7
No dependencies with known security vulnerabilities.
master
1 month, 1 week ago
@mergify[bot] Merge pull request #6974 from PennyDreadfulMTG/pyup-pin-pytest-asyncio-0.10.0 Pin pytest-asyncio to
No dependencies with known security vulnerabilities.
pyup-pin-pytest-asyncio-0.10.0
1 month, 1 week ago
@pyup-bot Pin pytest-asyncio to latest version 0.10.0
No dependencies with known security vulnerabilities.
master
1 month, 1 week ago
@vorpal-buildbot Merge pull request #6973 from PennyDreadfulMTG/strict-equality Discordbot tests
No dependencies with known security vulnerabilities.
strict-equality
1 month, 1 week ago
@silasary Typing
No dependencies with known security vulnerabilities.
dependabot/npm_and_yarn/axios-0.19.1
1 month, 1 week ago
@dependabot-preview[bot] Bump axios from 0.19.0 to 0.19.1 Bumps [axios](https://github.com/axios/axios) from 0.19.0 to 0.19.
No dependencies with known security vulnerabilities.
pyup-update-coverage-5.0.1-to-5.0.2
1 month, 1 week ago
@pyup-bot Update coverage from 5.0.1 to 5.0.2
No dependencies with known security vulnerabilities.
master
1 month, 1 week ago
@dependabot-preview[bot] Merge pull request #6969 from PennyDreadfulMTG/dependabot/npm_and_yarn/css-loader-3.4.1
No dependencies with known security vulnerabilities.
dependabot/npm_and_yarn/css-loader-3.4.1
1 month, 1 week ago
@dependabot-preview[bot] Bump css-loader from 3.4.0 to 3.4.1 Bumps [css-loader](https://github.com/webpack-contrib/css-loade
No dependencies with known security vulnerabilities.
master
1 month, 1 week ago
@mergify[bot] Merge pull request #6967 from PennyDreadfulMTG/pyup-pin-cachelib-0.1 Pin cachelib to latest version
No dependencies with known security vulnerabilities.
pyup-pin-cachelib-0.1
1 month, 1 week ago
@pyup-bot Pin cachelib to latest version 0.1
No dependencies with known security vulnerabilities.