Docs | Support

KE-works/pykechain

requirements.txt


Package Current version Latest version Status Python 3
requests ==2.24.0 2.24.0 up-to-date Python 3  
envparse ==0.2.0 0.2.0 up-to-date Python 3  
jsonschema ==3.2.0 3.2.0 up-to-date Python 3  
semver ==2.10.2 2.12.0 outdated Python 3 PR
pytest ==6.1.0 6.1.1 outdated Python 3 PR
betamax ==0.8.1 0.8.1 up-to-date Python 3  
coverage <=4.5.99 5.3 unpinned Python 3  
pytest-cov ==2.10.1 2.10.1 up-to-date Python 3  
coveralls ==2.1.2 2.1.2 up-to-date Python 3  
Sphinx ==3.2.1 3.2.1 up-to-date Python 3  
nbsphinx ==0.7.1 0.7.1 up-to-date Python 3  
tox ==3.20.0 3.20.1 outdated Python 3 PR
flake8 ==3.8.3 3.8.4 outdated Python 3 PR
pydocstyle ==5.1.1 5.1.1 up-to-date Python 3  
mypy ==0.782 0.790 outdated Python 3 PR
pre-commit ==2.7.1 2.7.1 up-to-date Python 3  
twine >=3.0.0 3.2.0 unpinned Python 3  
twine ==3.2.0 3.2.0 up-to-date Python 3  
pytz ==2020.1 2020.1 up-to-date Python 3  

requirements-ci.txt


requests >=2.20.0 2.24.0 unpinned Python 3  
envparse 0.2.0 unpinned Python 3  
typing 3.7.4.3 unpinned Python 3  
six 1.15.0 unpinned Python 3  
jsonschema 3.2.0 unpinned Python 3  
semver 2.12.0 unpinned Python 3  
pytz 2020.1 unpinned Python 3  
PyOpenSSL 19.1.0 unpinned Python 3