Docs | Support

GardenTools/CrcEngine

dev-requirements.txt


Package Current version Latest version Status Python 3
appdirs ==1.4.4 1.4.4 up-to-date Python 3  
astroid ==2.4.2 2.4.2 up-to-date Python 3  
atomicwrites ==1.4.0 1.4.0 up-to-date Python 3  
attrs ==20.3.0 20.3.0 up-to-date Python 3  
bleach ==3.2.1 3.2.1 up-to-date Python 3  
certifi ==2020.12.5 2020.12.5 up-to-date Python 3  
chardet ==4.0.0 4.0.0 up-to-date Python 3  
click ==7.1.2 7.1.2 up-to-date Python 3  
colorama ==0.4.4 0.4.4 up-to-date Python 3  
coverage ==5.3.1 5.3.1 up-to-date Python 3  
distlib ==0.3.1 0.3.1 up-to-date Python 3  
docutils ==0.16 0.16 up-to-date Python 3  
filelock ==3.0.12 3.0.12 up-to-date Python 3  
idna ==2.10 3.1 outdated Python 3  
iniconfig ==1.1.1 1.1.1 up-to-date Python 3  
isort ==4.3.21 5.7.0 outdated Python 3  
keyring ==21.8.0 21.8.0 up-to-date Python 3  
lazy-object-proxy ==1.4.3 1.5.2 outdated Python 3  
mccabe ==0.6.1 0.6.1 up-to-date Python 3  
packaging ==20.8 20.8 up-to-date Python 3  
pip-tools ==5.5.0 5.5.0 up-to-date Python 3  
pkginfo ==1.7.0 1.7.0 up-to-date Python 3  
pluggy ==0.13.1 0.13.1 up-to-date Python 3  
py ==1.10.0 1.10.0 up-to-date Python 3  
pygments ==2.7.4 2.7.4 up-to-date Python 3  
pylint ==2.6.0 2.6.0 up-to-date Python 3  
pyparsing ==2.4.7 2.4.7 up-to-date Python 3  
pytest-cov ==2.11.0 2.11.1 outdated Python 3 PR
pytest ==6.2.1 6.2.1 up-to-date Python 3  
pywin32-ctypes ==0.2.0 0.2.0 up-to-date Python 3  
readme-renderer ==28.0 28.0 up-to-date Python 3  
requests-toolbelt ==0.9.1 0.9.1 up-to-date Python 3  
requests ==2.25.1 2.25.1 up-to-date Python 3  
rfc3986 ==1.4.0 1.4.0 up-to-date Python 3  
six ==1.15.0 1.15.0 up-to-date Python 3  
toml ==0.10.2 0.10.2 up-to-date Python 3  
tox ==3.21.1 3.21.2 outdated Python 3 PR
tqdm ==4.56.0 4.56.0 up-to-date Python 3  
twine ==3.3.0 3.3.0 up-to-date Python 3  
urllib3 ==1.26.2 1.26.2 up-to-date Python 3  
virtualenv ==20.4.0 20.4.0 up-to-date Python 3  
webencodings ==0.5.1 0.5.1 up-to-date Python 3  
wheel ==0.36.2 0.36.2 up-to-date Python 3  
wrapt ==1.12.1 1.12.1 up-to-date Python 3  

requirements.txt


jinja2 ==2.11.2 2.11.2 up-to-date Python 3  
markupsafe ==1.1.1 1.1.1 up-to-date Python 3