Docs | Support

Cymmetria/honeycomb

requirements-dev.txt


tox ==3.7.0 3.14.0 outdated Python 3 Permissive PR
sphinx ==1.8.2 2.2.0 outdated Python 3 Permissive PR
sphinx-click ==1.4.1 2.3.0 outdated Python 3 Permissive PR
codecov ==2.0.15 2.0.15 up-to-date Python 3 Permissive  
pytest ==4.0.1 5.2.1 outdated Python 3 Permissive  
pytest-cov ==2.6.1 2.8.1 outdated Python 3 Permissive PR
pytest-dependency ==0.4.0 0.4.0 up-to-date Python 3 Permissive  
flake8 ==3.6.0 3.7.8 outdated Python 3 Permissive PR
flake8-docstrings ==1.3.0 1.5.0 outdated Python 3 Permissive PR

requirements.txt


six ==1.12.0 1.12.0 up-to-date Python 3 Permissive  
click ==7.0 7.0 up-to-date Python 3 Permissive  
attrs ==18.2.0 19.3.0 outdated Python 3 Permissive PR
PyYAML ==3.13 5.1.2 outdated Python 3 Permissive PR
requests ==2.21.0 2.22.0 outdated Python 3 Permissive PR
python-daemon ==2.2.3 2.2.3 up-to-date Python 3 Permissive  
python-json-logger ==0.1.10 0.1.11 outdated Python 3 Permissive PR
docker ==3.7.0 4.1.0 outdated Python 3 Permissive PR