Docs | Support

CollageLabs/candyshop

requirements-dev.txt


setuptools ==46.1.3 49.2.0 outdated Python 3 Permissive  
pip ==20.1 20.1.1 outdated Python 3 Permissive  
flake8 ==3.7.9 3.8.3 outdated Python 3 Permissive  
wheel ==0.34.2 0.34.2 up-to-date Python 3 Permissive  
tox ==3.14.6 3.16.1 outdated Python 3 Permissive  
pydocstyle ==5.0.2 5.0.2 up-to-date Python 3 Permissive  
virtualenv ==20.0.18 20.0.26 outdated Python 3 Permissive  
coverage ==5.1 5.2 outdated Python 3 Permissive  
sphinx ==3.0.3 3.1.2 insecure Python 3 Permissive  
lxml ==4.5.0 4.5.2 outdated Python 3 Permissive  
sh ==1.13.1 1.13.1 up-to-date Python 3 Permissive  
gitchangelog ==3.0.4 3.0.4 up-to-date Python 3 Permissive  
bumpversion ==0.5.3 0.6.0 outdated Python 3 Permissive  
coveralls ==2.0.0 2.1.1 outdated Python 3 Permissive  

requirements.txt


sh ==1.13.1 1.13.1 up-to-date Python 3 Permissive  
lxml ==4.5.0 4.5.2 outdated Python 3 Permissive