Docs | Support

AuHau/ipfs-publish

requirements.txt


Package Current version Latest version Status Python 3
gitpython ==3.1.9 3.1.24 outdated Python 3  
click ==7.1.2 8.0.3 outdated Python 3  
click-completion ==0.5.2 0.5.2 up-to-date Python 3  
inquirer ==2.7.0 2.8.0 outdated Python 3  
pbr ==5.4.4 5.8.0 outdated Python 3  
quart ==0.13.1 0.16.1 outdated Python 3  
ipfshttpclient ==0.6.1 0.7.0 outdated Python 3  
toml ==0.10.1 0.10.2 outdated Python 3  
appdirs ==1.4.4 1.4.4 up-to-date Python 3  
cloudflare ==2.8.13 2.8.15 outdated Python 3  

test-requirements.txt


pytest ==5.3.5 6.2.5 outdated Python 3  
pytest-mock ==2.0.0 3.6.1 outdated Python 3  
pytest-cov ==2.8.1 3.0.0 outdated Python 3  
factory_boy ==2.12.0 3.2.1 outdated Python 3  
mkdocs-material ==4.6.2 8.0.5 insecure Python 3  
mkdocs ==1.0.4 1.2.3 outdated Python 3  
pymdown-extensions ==6.3 9.1 outdated Python 3