Docs | Support

A-Althobaiti/prainsa

requirements.txt


numpy >=1.11.1 1.16.2 unpinned Python 3 Permissive  
scipy >=0.18.1 1.2.1 unpinned Python 3 Permissive  
plotly >=2.0.12 3.8.1 unpinned Python 3 Permissive  
h5py >=2.6.0 2.9.0 unpinned Python 3 Permissive  

requirements_dev.txt


pip ==9.0.1 19.0.3 outdated Python 3 Permissive PR
bumpversion ==0.5.3 0.5.3 up-to-date Python 3 Permissive  
wheel ==0.30.0 0.33.1 outdated Python 3 Permissive PR
watchdog ==0.8.3 0.9.0 outdated Python 3 Permissive PR
flake8 ==3.5.0 3.7.7 outdated Python 3 Permissive PR
tox ==2.9.1 3.9.0 outdated Python 3 Permissive PR
coverage ==4.4.2 4.5.3 outdated Python 3 Permissive PR
Sphinx ==1.6.6 2.0.1 outdated Python 3 Permissive PR
cryptography ==2.1.4 2.6.1 insecure Python 3 Permissive PR
PyYAML ==3.12 5.1 outdated Python 3 Permissive PR
versioneer ==0.18 0.18 up-to-date Python 3 Unknown