Python

py-wsi

Latest version: v1.1

The latest version of py-wsi with no known security vulnerabilities is 1.1. We recommend installing version 1.1.

The information on this page was curated by experts in our Cybersecurity Intelligence Team.

Latest release
v1.1 at May 22, 2018
License
GPL-3.0-only (GNU General Public License v3.0 only)

Description

Python package for dealing with whole slide images (.svs) for machine learning, including intuitive, painless patch sampling using OpenSlide, automatic labeling from ImageScope XML annotation files, and functions for saving these patches and their meta data into lightning memory-mapped databases (LMDB) for quick reads.

Resources

Vulnerabilities

See all vulnerabilities

No known vulnerabilities found

Versions (5)

See all versions

Has known vulnerabilities

  • 1.1
  • 1.0
  • 0.21
  • 0.2
  • 0.1