Python

papyrus

Latest version: v2.5

PyUp actively tracks 485,640 Python packages for vulnerabilities to keep your Python environments secure.

Scan your dependencies

Page 1 of 3

2.5

~~~

* Support shapely 2.x (in addition to shapely 1.x) gberaudo
https://github.com/elemoine/papyrus/pull/78
* Fix postgis function name ST_DWithin gberaudo
https://github.com/elemoine/papyrus/pull/78

2.4

~~~

* Add element_callback parameters to XSD and XSDGenerator arnaud-morvan
https://github.com/elemoine/papyrus/pull/75
* Ease development through Makefile and virtualenv arnaud-morvan
https://github.com/elemoine/papyrus/pull/75
* Use psycopg2-binary package instead of psycopg2 fredj
https://github.com/elemoine/papyrus/pull/73
* Fix spelling errors fredj
https://github.com/elemoine/papyrus/pull/72

2.3

~~~

* Add time support in geojson renderer sbrunner
https://github.com/elemoine/papyrus/pull/69
* Change content type to 'application/geo+json' fredj
https://github.com/elemoine/papyrus/pull/63
* Fix membership test in create_geom_filter fredj
https://github.com/elemoine/papyrus/pull/61
* Change 'update' HTTP response from 201 to 200 fredj
https://github.com/elemoine/papyrus/pull/59

2.2

~~~

* Remove dependency to simplejson for Decimal handling gberaudo
https://github.com/elemoine/papyrus/pull/57

2.1

~~~

* Support recent versions of geojson package. sbrunner
https://github.com/elemoine/papyrus/pull/53

2.0

~~~

* Use GeoAlchemy 2 instead of GeoAlchemy. elemoine

Page 1 of 3