Changelogs » Pytest-pgsql

PyUp Safety actively tracks 266,461 Python packages for vulnerabilities and notifies you when to upgrade.

Pytest-pgsql

1.1.1

-----
  
  * Disable pylint false positive. (10)

1.1.0

-----
  
  * sem-ver: deprecation, Drop Python 3.3 and crash installation on unsupported versions of Python (5)

1.0.4

-----
  
  * [BUG] Remove silently ignored --pg-driver CLI option. (3)

1.0.3

-----
  
  * Fixed issue when running "make setup"

1.0.2

-----
  
  * Fix Github link in package metadata and remove custom URL creation based on driver

1.0.1

-----
  
  * Fixed README docs link
  * sem-ver: api-break, Initial release
  * Initial commit