Changelogs » Pydeepimagej

PyUp Safety actively tracks 362,670 Python packages for vulnerabilities and notifies you when to upgrade.

Pydeepimagej

2.2.1


        

2.1.0

Compatibility with:
  - BioImage Model Zoo (release 0.3.0 of the `model.yaml` file*)
  - deepImageJ 2.1.0
  
  * The `model.yaml` is the file with the specifications of the deep learning models available in the BioImage Model Zoo

1.1.0

Export a TensorFlow trained model as a DeepImageJ bundled model.
  
  - Compatible with DeepImageJ 1.x
  - This release is NOT compatible yet with the Bioimage Model Zoo

1.0.0

Export a TensorFlow trained model as a DeepImageJ bundled model.
  - Compatible with DeepImageJ 1.x
  - This release is NOT compatible yet with the Bioimage Model Zoo