Changelogs » Pulumi-spotinst

PyUp Safety actively tracks 232,000 Python packages for vulnerabilities and notifies you when to upgrade.

Pulumi-spotinst

2.6.0

* Upgrade to v1.19.0 of the SpotInst Terraform Provider

2.5.0

* Upgrade to v1.18.0 of the SpotInst Terraform Provider

2.4.1

* Switch to GitHub actions for build

2.4.0

* Upgrade to v1.17.0 of the SpotInst Terraform Provider

2.3.1

* Upgrade to Pulumi v2.3.0
  * Upgrade to pulumi-terraform-bridge v2.4.0

2.3.0

* Upgrade to v1.16.0 of the SpotInst Terraform Provider

2.2.0

* Upgrade to v1.15.0 of the SpotInst Terraform Provider
  * Upgrade to pulumi-terraform-bridge v2.3.1

2.1.0

* Upgrade to pulumi-terraform-bridge v2.1.0

2.0.0

* Upgrade to Pulumi v2.0.0
  * Upgrade to pulumi-terraform-bridge v2.0.0

1.3.0

* Upgrade to Pulumi v1.13.1
  * Upgrade to pulumi-terraform-bridge v1.8.4
  * Refactor layout to support Go modules
  * Upgrade to v1.14.3 of the SpotInst Terraform Provider

1.2.0

* Upgrade to Pulumi v1.12.1
  * Upgrade to v1.8.2 of pulumi-terraform-bridge

1.1.1

* Upgrade to v1.14.2 of the SpotInst Terraform Provider

1.1.0

* Upgrade to v1.14.1 of the SpotInst Terraform Provider
  * Upgrade to v1.6.4 of pulumi-terraform-bridge

1.0.0

* Initial release of the provider