Changelogs » Mopidy-radio-de

PyUp Safety actively tracks 263,329 Python packages for vulnerabilities and notifies you when to upgrade.

Mopidy-radio-de

0.2.0

- Require Mopidy >= 0.18.0.
  - Added proxy support. Thanks to AlexandrePTJ.

0.1.3

- Issue 4: Fixed a problem regarding favorites. Some stations could not be found by the plugin.

0.1.2

- Added python-dateutil dependency
  - Added Travis CI and coveralls support

0.1.1

- Extension renamed to Mopidy-radio-de
  - Added austrian support
  - Minor clean-up of library code

0.1

Initial release.