Changelogs » Ftw.protectinactive

PyUp Safety actively tracks 268,345 Python packages for vulnerabilities and notifies you when to upgrade.

Ftw.protectinactive

2.0.1

------------------
  
  - Nothing changed yet.

2.0.0

------------------
  
  - Drop Plone 4.2 compatibility.  [jone]
  - Add Plone 5.1 support. [tinagerber]
  - Drop archetypes support. [tinagerber]

1.0.2

------------------
  
  - Improve traversal hook in order not block authorized users from viewing
  content they should be allowed to view. [mbaechtold]
  
  - Fix failing tests because of recent changes in "ftw.testbrowser". [mbaechtold]
  
  - Test against Plone 4.2. [mbaechtold]
  
  - plone.api 1.4.11 is needed at least:
  See https://github.com/plone/plone.api/blob/1.4.11/docs/CHANGES.rst1411-2016-01-08
  [mathias.leimgruber]
  
  - Updated description in setup.py. [lknoepfel]

1.0.1

------------------
  
  - Specify required plone.api version. [lknoepfel]

1.0.0

--------------------
  
  - Initial implementation and first release. [lknoepfel]