Changelogs » Fastybird-ws-server-plugin

PyUp Safety actively tracks 362,670 Python packages for vulnerabilities and notifies you when to upgrade.

Fastybird-ws-server-plugin

0.2.0

- Implemented DI
  - Refactored to services

0.1.3

- Use socket server factory

0.1.2

- Upgraded libraries

0.1.1

- Using upgraded packages

0.1.0

- Ready for production tests
  - Prepared for PHP8

0.0.11

- Some small formatting fixes

0.0.10

- Make interface same with other plugins

0.0.9

- Unifying attributes order

0.0.8

- Small client fixes

0.0.7

- Another pre-release

0.0.6

- Updating modules metadata

0.0.5

- Implementing python linter
  - Cleaning exceptions
  - Small code cleaning

0.0.4

- Updating packages
  - Cleaning

0.0.3

- Updating logger

0.0.1

- Initial testing release