Changelogs » Django-tastypie

PyUp Safety actively tracks 262,358 Python packages for vulnerabilities and notifies you when to upgrade.

Django-tastypie

0.14.3

* Python 2.7+ or Python 3.4+ (Whatever is supported by your version of Django)
  * Django 1.11, 2.2 (LTS releases) or Django 3.0 (latest release)
  
  This is the last version that will explicitly support Python 2.x, which has reached EOL.

0.14.2

Django 2.1 support.

0.14.1

Django 2.0 support.

0.14.0

Django 1.11 support.