Changelogs » Django-login-required

PyUp Safety actively tracks 263,166 Python packages for vulnerabilities and notifies you when to upgrade.

Django-login-required

0.2

Django has changed request.user.is_authenticated to be a boolean instead of a method that returns a boolean. Added a version check to the code so both Django v1 and v2 works.

Links

Releases