Changelogs » Autopager

PyUp Safety actively tracks 266,622 Python packages for vulnerabilities and notifies you when to upgrade.

Autopager

0.3.1

------------------
  
  * Fixing the distribution;
  * backports.csv is no longer required in setup.py

0.3

----------------
  
  * Minimum Python requirement is now 3.6. Older versions may still work,
  but they're no longer tested on CI.
  * Memory usage is limited, to avoid spikes on pathological pages.

0.2

----------------
  
  * more training examples;
  * fixed Scrapy < 1.1 support;
  * fixed a bug in text-before and text-after features.

0.1

----------------
  
  Initial release

Links

Releases