Changelogs » Assemblyline-service-server

PyUp Safety actively tracks 373,221 Python packages for vulnerabilities and notifies you when to upgrade.

Assemblyline-service-server

4.0.1.dev116

v4.0.0.stable60
  Get changes from base

4.0.1.dev115


        

4.0.1.dev114


        

4.0.1.dev113


        

4.0.1.dev112


        

4.0.1.dev111


        

4.0.1.dev110

v4.0.0.stable59

4.0.1.dev109


        

4.0.1.dev108

v4.0.0.stable58
  
  
  v4.0.0.stable57
  - Added support for safelisting signatures

4.0.1.dev107


        

4.0.1.dev106


        

4.0.1.dev105


        

4.0.1.dev104


        

4.0.1.dev103


        

4.0.1.dev102

v4.0.0.stable56

4.0.1.dev101


        

4.0.1.dev100

v4.0.0.stable55

4.0.1.dev99

v4.0.0.stable54
  
  
  v4.0.0.stable53
  - Added support for auto collapse-able sections
  - Added support for zeroized sections

4.0.1.dev98


        

4.0.1.dev97

v4.0.0.stable52
  Upgrade all containers to use Python 3.9 under Debian 10 (Buster)

4.0.1.dev96