Changelogs » Assemblyline-service-client

PyUp Safety actively tracks 373,221 Python packages for vulnerabilities and notifies you when to upgrade.

Assemblyline-service-client

4.0.1.dev6

v4.0.0.stable5
  - Added support for safelisting signatures

4.0.1.dev5

v4.0.0.stable4
  Added support for auto collapse-able sections

4.0.1.dev4

v4.0.0.stable3
  Upgrade all containers to use Python 3.9 under Debian 10 (Buster)

4.0.1.dev3

v4.0.0.stable2
  Update tool_version after a job is completed

4.0.1.dev2


        

4.0.1.dev1


        

4.0.0.dev139


        

4.0.0.dev138

v4.0.0.stable1
  
  
  v4.0.0.stable0

4.0.0.dev137


        

4.0.0.dev136


        

4.0.0.dev135


        

4.0.0.dev134


        

4.0.0.dev133


        

4.0.0.dev132


        

4.0.0.dev131


        

4.0.0.dev130


        

4.0.0.dev129


        

4.0.0.dev128


        

4.0.0.dev127


        

4.0.0.dev126


        

4.0.0.dev125


        

4.0.0.dev124


        

4.0.0.dev123


        

4.0.0.dev122