Changelogs » Assemblyline-core

PyUp Safety actively tracks 323,951 Python packages for vulnerabilities and notifies you when to upgrade.

Assemblyline-core

4.0.1.dev200


        

4.0.1.dev199


        

4.0.1.dev198


        

4.0.1.dev197

v4.0.0.stable75
  - Scaler performance improvements

4.0.1.dev196

v4.0.0.stable74
  Rebuild of 73
  
  v4.0.0.stable73
  - Stability improvements

4.0.1.dev195


        

4.0.1.dev194

v4.0.0.stable72
  - Scaler performance enhancement

4.0.1.dev193

v4.0.0.stable71
  - Performance improvements in scaler
  - Fix bug causing ingester to fail to track some submissions

4.0.1.dev192


        

4.0.1.dev191


        

4.0.1.dev190


        

4.0.1.dev189


        

4.0.1.dev188

v4.0.0.stable70
  Get changes from downstream packages

4.0.1.dev187

v4.0.0.stable69
  Make some score adjustments

4.0.1.dev186

v4.0.0.stable68
  Fix magic crashing in identify

4.0.1.dev185

v4.0.0.stable67
  - Fix for updating expired alerts in Alerter component

4.0.1.dev184

v4.0.0.stable66
  Use older ElasticAPM lib because of a bug in newer version, see (https://github.com/elastic/apm-agent-python/issues/1188) for details.

4.0.1.dev183