Changelogs » Asphalt-py4j

Asphalt-py4j

3.0.1

- Added compatibility with Asphalt 4.0

3.0.0

- **BACKWARD INCOMPATIBLE** Migrated to Asphalt 3.0 and py4j 0.10.4+

2.0.0

- **BACKWARD INCOMPATIBLE** Migrated to Asphalt 2.0
- Allowed combining ``gateways`` with default parameters

1.1.0

- Added typeguard checks to fail early if arguments of wrong types are passed to functions

1.0.1

- Fixed the Asphalt dependency specification to work with setuptools older than 8.0

1.0.0

- Initial release