Changelogs » Ansible-vault

PyUp Safety actively tracks 263,329 Python packages for vulnerabilities and notifies you when to upgrade.

Ansible-vault

2.0.0b1

* Merge p-r 12/14 and it derive an incompatibility. This aim to be not require
  the user to specify binary on file open.
  * Take in black, isort.

1.2.0

* Add load_raw()/dump_raw() method.

1.1.2

* Add setup classifiers Python 3.7.

1.1.1

* Fix setup.py.

1.1.0

* Fix Ansible 2.4 problem.
  * Update src directory structure and split test dir.
  * Add GPLv3 text to source code top.
  * Add setup_release option from setup.cfg.
  * Update test somethings.
  * Remove PyTest class from setup.py.

1.0.5

* Update to use yaml.safe_load().
  * Update to tomoh1r.

1.0.4 not secure

* Apply to Ansible 2.
  * Add unit tests.

1.0.3 not secure

* Fix README.rst typo.

1.0.2 not secure

* Shipped with python modules.

1.0.1 not secure

* Add python module.
  * Add CHANGES.txt.
  * Update url on setup.py.

1.0.0 not secure

* First release.