Changelogs » Ansibilo

PyUp Safety actively tracks 232,000 Python packages for vulnerabilities and notifies you when to upgrade.

Ansibilo

0.4

----------------
  
  - Nothing changed yet.

0.3

----------------
  
  - Allow to use facto with Ansible check mode

0.2.1

------------------
  
  - Fix ansibilo ansible module/plugin installation

0.2

----------------
  
  - Switch to Ansible 2.4
  - Drop Python 3.4 support as Ansible does not support it

0.1.1

------------------
  
  - Fix flatten filter when using Python 3

0.1.0

------------------
  
  - First public version