Changelogs » Agate-remote

PyUp Safety actively tracks 232,000 Python packages for vulnerabilities and notifies you when to upgrade.

Agate-remote

0.2.1

-----

0.2.0

-------------------------
  
  * Remove deprecated monkeypatching pattern.
  * Upgrade agate requirement to version ``1.5.0``.
  * Fix docstring for binary argument. (8)

0.1.1

-----
  
  * Fixes to documentation.
  * Update agate requirement to 1.3.0.

0.1.0

-----
  
  * Initial version.